Granicus Issue Notification: Delays in processing govDelivery bulletin "open" stats
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: The update applied Wednesday evening has resolved the delay in bulletin opens reporting. Reporting stats related to bulletin opens are now being updated as expected.
Product: govDelivery (Communications Cloud)

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Jul 19, 2019 - 09:37 MDT
Monitoring
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: Granicus technical teams completed the update late yesterday evening as expected. As this time we are not seeing a delay in reporting of open stats but will continue to monitor performance to ensure the issue is resolved.
Product: govDelivery (Communications Cloud)

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Jul 18, 2019 - 08:18 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing a delay in processing of bulletin "open" stats (the number of subscribers who have opened a bulletin). No data has been lost and open stats are processing, however they are processing at a delayed rate. Granicus technical teams are working to implement a fix to ensure all bulletin stats are processed as expected and currently anticipate an ETA of tomorrow (Wednesday) evening to complete that work.
Product: govDelivery (Communications Cloud)

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Jul 16, 2019 - 15:09 MDT
This incident affected: govDelivery - Communications (GovDelivery Communications Cloud).