Granicus Issue Notification: govAccess sites unavailable
Incident Report for Granicus System
Resolved
We have fully restored service to govAccess (Vision) websites and users should now be able to access govAccess client sites. If you have further questions or issues, please contact us at support@granicus.com .
Posted Jul 10, 2020 - 21:00 MDT
Monitoring
GovAccess (Vision) sites have been restored and operational. We're continuing to monitor for any further issues.
Posted Jul 10, 2020 - 20:20 MDT
Identified
Update: The majority of govAccess sites have resumed loading normally, we are continuing to monitor and will update when all sites are resuming normal operation.
Posted Jul 10, 2020 - 19:04 MDT
Investigating
We have confirmed reports that some govAccess (Vision) sites are not loading. We are currently investigating the issue and will work to restore as soon as possible.
Posted Jul 10, 2020 - 18:27 MDT
This incident affected: govAccess - Website and Content (govAccess Vision CMS).