Issue Notification: Bulletin Sending Delays in govDelivery Communications Cloud
Incident Report for Granicus System
Resolved
Our teams have confirmed that all bulletins experiencing sending delays have processed successfully and the application has been restored to a fully functional state. Thank you again for your patience while we worked to resolve this issue. We consider this incident resolved.

Granicus Customer Support
Posted Oct 07, 2020 - 13:58 MDT
Monitoring
Granicus teams have implemented a fix to address delayed bulletin sending, and we have confirmed that impacted bulletins are now processing successfully. Bulletin Detail Reports should begin to show updated sending and delivery statistics. Our teams are continuing to monitor any affected bulletin to ensure that they send successfully, we will provide an additional notification once all delayed sending has completed. No action is required on the part of our clients.

Thank you again for your patience while we worked to resolve this issue.

Granicus Customer Support
Posted Oct 07, 2020 - 13:01 MDT
Identified
Granicus teams are aware of an issue impacting bulletin sends for a subset of our clients using the govDelivery Communications Cloud. Some clients may observe delays in bulletin sending. We are working to address this as quickly as possible and will provide additional updates as our efforts progress.

Please accept our apologies for the inconvenience this has caused.

Granicus Customer Support
Posted Oct 07, 2020 - 11:23 MDT
This incident affected: govDelivery - Communications (govDelivery Communications Cloud).