Granicus Issue Notification: govMeetings - Archive Video Playback - Unsupported Video
Incident Report for Granicus System
Resolved
Granicus Engineering teams have resolved the issue impacting archived video playback. We apologize for any inconvenience this service issue may have caused and thank you for your patience.
Product: govMeetings - Archive Video

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Nov 21, 2022 - 14:41 MST
Monitoring
Granicus Engineering teams are seeing improvements in archived video playback. Our teams are currently monitoring the application to ensure stability. Further updates will be provided until the issue is fully resolved.
Product: govMeetings - Archive Video

Thank you,
Granicus Customer Support
Posted Nov 17, 2022 - 14:57 MST
Investigating
Granicus Engineering teams are currently investigating an "Unsupported Video" error message that is impacting the playback of some archived videos. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Product: govMeetings - Archive Video

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Nov 17, 2022 - 07:48 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Archive Video).