Granicus Issue Notification: Intermittent errors in Novus Agenda
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Our technical teams performed a an update this afternoon to address the intermittent errors/performance issues experienced when using Novus Agenda. We are no longer seeing the errors previously reported. We understand and apologize for the inconvenience this service issue caused and thank you for your patience.
Product: Novus

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. May 07, 2019 - 14:50 MDT
Update
The update applied yesterday has reduced the frequency of "root element" errors within the Novus application however users are still encountering various intermittent errors within the application. Our technical teams are continuing their work to address these issues and are working to find a resolution as quickly as possible. This issue is a top priority for our technical teams and we appreciate your continued patience as we work to address this issue.
Posted 2 months ago. May 07, 2019 - 10:57 MDT
Update
We believe the update applied by our technical teams has resolved the 'root element' errors encountered by Novus Agenda users. We are continuing to monitor performance of the application to ensure the issue is resolved and are still investigating some performance issues that may be affecting some clients at this time.

Thank you for your continued patience.
Posted 3 months ago. May 06, 2019 - 13:37 MDT
Update
Our technical teams are currently in the process of applying an update that we believe will mitigate the errors being reported by Novus clients. We will update further with our team's progress and we thank you for your patience as we work to address this issue.
Posted 3 months ago. May 06, 2019 - 10:32 MDT
Update
Our technical teams are continuing their efforts to mitigate this issue as we work to identify and implement a permanent resolution. We apologize for the inconvenience we know this issue has caused and thank you for your continued patience.
Posted 3 months ago. May 06, 2019 - 08:05 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently investigating reports of users receiving intermittent "root element" errors within Novus Agenda. Our technical teams are working to address the issue as quickly as possible. Please note, the issue is intermittent and in most cases waiting a moment and refreshing will result in the error not displaying.
Product: Novus

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. May 02, 2019 - 13:28 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Novus Agenda/Video).