Some govAccess Websites are experiencing availability issues
Incident Report for Granicus System
Resolved
Granicus teams have completed their monitoring of the fixes implemented last week and consider this issue resolved. Thank you for your continued patience.

Granicus Customer Support
Posted Oct 12, 2020 - 11:10 MDT
Monitoring
All govAccess (Vision) client sites are available at this time. We are continuing to monitor and investigate the cause for the subset of sites that were disrupted this morning.
Posted Oct 08, 2020 - 09:04 MDT
Investigating
We are experiencing issues impacting site availability for a subset govAccess (Vision) client sites. We are working to restore these sites as quickly as possible and will post additional updates as our investigation continues.
Posted Oct 08, 2020 - 08:18 MDT
This incident affected: govAccess - Website and Content (govAccess Vision CMS).