Granicus Issue Notification: Disruption in service affecting NovusAGENDA
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Our engineers have been able to identify and resolve the issue affecting the NovusAGENDA application. Service has been restored and all systems are operating normally.
Product: NovusAGENDA

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jun 27, 2019 - 08:19 MDT
Monitoring
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: Our engineers have been able to identify the issue with NovusAGENDA. Service has been restored and we are monitoring performance. Affected NovusAGENDA clients are able to log into the application at this time.
Product: NovusAGENDA

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jun 27, 2019 - 08:00 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing a disruption in service affecting the NovusAGENDA application. Our engineers are working to resolve this issue as quickly as possible.
Product: NovusAGENDA

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jun 27, 2019 - 07:41 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Novus Agenda/Video).