Granicus Issue Notification: Disruption in Service for govService UK
Incident Report for Granicus System
Resolved
11:46 AM BST

After monitoring, we have confirmed that access to all govService UK sites is restored and operational.

Our engineering teams are continuing work to analyse the cause of the disruption and implement measures to prevent the issue happening in the future.

Thank You,
Granicus Customer Support
Posted Jul 02, 2020 - 04:46 MDT
Monitoring
11:12 AM BST

A fix has been implemented, and we are seeing platform performance return to normal. We are continuing to closely monitor the results.
Posted Jul 02, 2020 - 04:12 MDT
Identified
11:02 AM BST

Our technical teams believe they have identified the issue and are monitoring the results.
Posted Jul 02, 2020 - 04:02 MDT
Update
10:34 AM BST

We are continuing to investigate this issue.
Posted Jul 02, 2020 - 03:34 MDT
Investigating
10:10 AM BST

Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Our Engineers are currently investigating an issue impacting the availability of UK govService sites. We are working to address this issue as top priority and further updates will be provided as the root cause is determined.

Clients for govService US are not affected at this time.

Product: govService UK

If you have any questions or would like more information about this issue, please contact us at support.granicus.com.

Thank you,
Granicus Customer Support
Posted Jul 02, 2020 - 03:11 MDT
This incident affected: govService (govService U.K.).