Granicus Issue Notification: ROAM eAccept Activation Emails not being sent to users
Incident Report for Granicus System
Resolved
```This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: ROAM eAccept Activation Emails from the ROAM application were not being sent to users. Our technical teams were able to identify the cause of the issue and have updated the application to restore service.
Product: ROAM eAccept

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support```
Posted 3 months ago. Mar 28, 2019 - 23:51 MDT
Update
We have identified the root of this issue and are preparing to release a fix after hours to address this.
Posted 3 months ago. Mar 28, 2019 - 16:32 MDT
Identified
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: Our technical teams have identified the cause of the issue and are working quickly to restore service.
Product: ROAM eAccept

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Mar 28, 2019 - 12:03 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: eAccept Activation Emails from the ROAM application not being sent to users. Our technical teams are working to resolve this issue as quickly as possible
Product: ROAM eAccept.


If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Mar 28, 2019 - 10:57 MDT
This incident affected: govRecords - Records Management (ROAM).