Granicus Issue Notification: IQM2 Civic Streaming post-meeting encoding processing delays
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted May 02, 2019 - 12:48 MDT
Identified
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: Our technical teams believe they have identified the cause of trans-coding delays and are working to resolve the issue as quickly as possible.
Product: IQM2 Civic Streaming

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Mar 28, 2019 - 13:12 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing delays in the trans-coding process of media files after the completion of the meeting recording. As a result clients may experience a delay before a meeting's video is available for archive playback. Our engineers are working to resolve this issue as quickly as possible.
Product: IQM2 Civic Streaming

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Mar 27, 2019 - 12:36 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (IQM2).