Granicus Issue Notification: Delay in govDelivery Text to Subscribe/Two-Way SMS sending and TMS stats
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: We experienced a delay in sending for govDelivery Text to Subscribe and Two-Way SMS messages as well as processing of TMS stats.
Product: govDelivery Communications Cloud, TMS

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted about 2 months ago. Jan 30, 2019 - 16:38 MST
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing a delay in sending for govDelivery Text to Subscribe and Two-Way SMS messages as well as processing of TMS stats. Messages are sending and stats are being processed. Our engineers are working to resolve the issue as quickly as possible.
Product: govDelivery Communications Cloud

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted about 2 months ago. Jan 30, 2019 - 15:53 MST
This incident affected: govDelivery - Communications (GovDelivery Communications Cloud, Targeted Messaging Service (TMS)).