Granicus Issue Notification: Disruption in Service for govMeetings Novus Application
Incident Report for Granicus System
Resolved
Our engineers have implemented a fix for this issue and the service has been fully restored.

Please accept our apologies for the inconvenience this issue caused.
Granicus Customer Support
Posted May 26, 2020 - 15:19 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Granicus teams are currently investigating an issue which is causing intermittent availability for clients using the govMeetings Novus application. We are working to resolve this as quickly as possible, and will continue to provide updates until this is resolved.

Product: govMeetings; Novus
Timeline: Investigating

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted May 26, 2020 - 15:02 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Novus Agenda/Video).