Granicus Issue Notification: Disruption in service for multiple govMeetings applications
Incident Report for Granicus System
Resolved
Granicus technical teams have restored service to the govMeetings applications and all systems are operating normally. We are continuing to monitor performance to ensure the issue has been resolved. We apologize for the inconvenience this has caused and thank you for your patience.
Posted 2 months ago. May 20, 2019 - 18:31 MDT
Update
Investigation into the issue causing intermittent disruptions to multiple govMeetings applications is ongoing and it is our highest priority for our technical teams. We apologize for the inconvenience that this is causing and will continue to post updates until the issue is resolved.
Posted 2 months ago. May 20, 2019 - 16:44 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Unfortunately the issue identified as resolved several minutes ago is continuing to occur. We apologize for the confusion.

We are still experiencing intermittent disruptions in service for multiple govMeetings applications. Some users are encountering a "Site not Found" or "Slim Application" error when attempting to access the application. Our technical teams are continuing to work to resolve this issue as quickly as possible.
Product: MediaManager, Legistar, Boards & Commissions, Live/Archive Video, Peak, iLegislate


If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. May 20, 2019 - 15:51 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video, Archive Video, Legistar, Peak, Boards & Commissions, iLegislate).