Issue Notification: Granicus is currently Experiencing Availability Issues for govAccess: Vision Sites
Incident Report for Granicus System
Resolved
Granicus engineers have validated the solution and consider this issue resolved. Thank you again for your patience.

Granicus Customer Support
Posted Oct 06, 2020 - 00:00 MDT
Monitoring
Our teams have implemented a fix for the site outages and are continuing to monitor for stability.

Thank you for your continued patience while we worked to resolve this issue.

Granicus Customer Support
Posted Oct 05, 2020 - 23:41 MDT
Identified
Granicus teams have identified the cause of the issues and are continuing to work towards resolving the site outages.

Thank you for your patience while we work to resolve this issue.

Granicus Customer Support
Posted Oct 05, 2020 - 21:39 MDT
Investigating
Granicus teams are aware of an issue impacting site availability for some clients’ govAccess Vision sites. Our engineering teams are investigating this issue as their top priority.

We will provide additional updates as our investigation continues.

Please accept our apologies for any inconvenience.

Granicus Customer Support
Posted Oct 05, 2020 - 20:43 MDT
This incident affected: govAccess - Website and Content (govAccess Vision CMS).