Granicus Issue Notification: govService UK - Intermittent Availability of LLPG
Incident Report for Granicus System
Resolved
12:58 PM BST

Our teams have implemented a fix and consider this issue resolved. All LLPG integrations should now be running normally.

If you continue to have any issues, please get in touch with us on support.granicus.com.
Posted Jul 22, 2020 - 05:58 MDT
Monitoring
12:52 PM BST

A fix has been implemented to return LLPG service to normal, and we are monitoring the results.
Posted Jul 22, 2020 - 05:52 MDT
Update
12:43 PM BST

We are continuing to investigate this issue with urgency and will update this announcement with any further progress.
Posted Jul 22, 2020 - 05:43 MDT
Investigating
12:29 PM BST

Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Granicus teams are investigating an issue impacting the LLPG server. This is only impacting UK govService clients at this time.

Product: govService UK
Timeline: Investigating

If you have any questions or would like more information about this issue, please contact us at support.granicus.com.

Thank you,
Granicus Customer Support
Posted Jul 22, 2020 - 05:29 MDT
This incident affected: govService (govService U.K.).