Granicus Issue Notification: Users unable to login to ROAM sites
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Granicus technical teams have corrected the issue and users are now able to log into ROAM sites.
Product: ROAM

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Apr 10, 2019 - 18:23 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing an issue in which users are unable to log into ROAM sites that require a log in. Our engineers are working to resolve this issue as quickly as possible.
Product: ROAM

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Apr 10, 2019 - 18:06 MDT
This incident affected: govRecords - Records Management (ROAM).