Granicus Issue Notification: Disruption in service/degraded performance for Boards & Commissions and Peak
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: We experienced a disruption in service/degraded performance for the Boards & Commissions and Peak applications with users attempting to access the services encountering an error message or the page not loading as expected. Our technical teams were able to quickly correct the issue and restore service.
Product(s): Boards & Commissions, Peak

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Jan 22, 2019 - 13:44 MST
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experience a disruption in service/degraded performance for the Boards & Commissions and Peak applications with users attempting to access the services encountering an error message or the page not loading as expected. Our technical teams are working to resolve the issue as quickly as possible.
Product: Boards & Commissions, Peak

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 2 months ago. Jan 22, 2019 - 13:35 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (Peak, Boards & Commissions).