Granicus Issue Notification: Disruption in service for SpeakUp and eComment
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Our technical teams have identified and resolved the intermittent time-out issues experienced in SpeakUp and eComment.
Product: SpeakUp/eComment

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Mar 27, 2020 - 12:56 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Our technical teams are currently investigating intermittent issues with eComment and SpeakUp applications resulting in 504 Gateway-timeout errors. We are working to resolve this high priority issue as quickly as possible.
Product: SpeakUp/eComment

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Mar 27, 2020 - 12:26 MDT
This incident affected: govAccess - Website and Content (SpeakUp).