Granicus Issue Notification: govMeetings - Peak Cover Pages (Canada)
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue impacting Peak cover pages. We apologize for any inconvenience this service issue may have caused and thank you for your patience.
Product: Peak (Canada)

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Sep 23, 2022 - 15:47 MDT
Monitoring
Granicus Engineering teams have identified the issue impacting cover pages and the application is being monitored to ensure stability. Our teams will provide updates on this issue until we have the issue fully resolved.
Product: govMeetings - Peak (Canada)

Thank you,
Granicus Customer Support
Posted Sep 22, 2022 - 18:43 MDT
Investigating
Granicus Engineering teams are currently investigating an issue with generating cover pages for a small subset of customers. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Product: govMeetings - Peak (Canada)

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Sep 22, 2022 - 17:07 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Peak).