Granicus Issue Notification: Legistar - InSite
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue that was preventing users from publishing agendas to InSite. We apologize for any inconvenience this service issue may have caused and thank you for your patience.
Product: Legistar (InSite)

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Jun 30, 2022 - 17:50 MDT
Investigating
Granicus Engineering teams are currently investigating issues with downloading and publishing agendas on InSite. Our teams are working on this issue as priority and further updates will be provided as soon as possible.

Product: govMeetings - Legistar (InSite)

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Jun 30, 2022 - 15:15 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Legistar).