Granicus Issue Notification: Some govMeetings clients unable to launch Live Manager / live stream unavailable
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Granicus support teams have completed updating all govMeetings clients we believed to be affected by this issue. While we have made every attempt to update clients affected it is possible that some client encoders may not have been identified. As such, we encourage running a test meeting prior to your next scheduled meeting. If you remain unable to launch Live Manager or your live stream is unavailable please contact support for further assistance:

If your live meeting is starting soon please call to ensure immediate assistance.
Web: support.granicus.com
Email: support@granicus.com
Status: status.govdelivery.com
Phone: 800-314-0147 (US)
Product: Media Manager/Live Manager, Live Video

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 4 months ago. Jun 05, 2019 - 16:45 MDT
Identified
We've identified the source of the issue and have been able to identify the specific clients that may be affected. Our support team is working to update all clients we've identified, prioritizing any client with a scheduled meeting in this evening, and will reach out as needed.
Posted 4 months ago. Jun 04, 2019 - 14:36 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are investigating reports that a portion of govMeetings clients are unable to launch Live Manager and/or their live stream is currently unavailable. Our technical teams are looking into the issue. In the meantime, we strongly encourage you to perform a test meeting prior to your next scheduled meeting to ensure services are working as expected. If you are unable to launch Live Manager or your live stream is unavailable please contact support for assistance:

Web: support.granicus.com
Email: support@granicus.com
Status: status.govdelivery.com
Phone: 800-314-0147 (US)

If your live meeting is starting soon please call to ensure immediate assistance.

Product: Media Manager/Live Manager, Live Video


If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 4 months ago. Jun 04, 2019 - 10:53 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video).