Granicus Issue Notification: govDelivery not sending Bulletins
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Bulletins not sending in govDelivery - our engineers identified an issue that caused bulletin sends to become stuck and fail to send. A fix has been applied and bulletins are now currently sending as normal.
Product:govDelivery

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Nov 12, 2019 - 07:11 MST
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Bulletins are not currently sending via govDelivery. Our engineers are currently investigating and attempting to restore this functionality as soon as possible.
Product: govDelivery Communications Cloud
Timeline:TBD

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Nov 12, 2019 - 05:38 MST
This incident affected: govDelivery - Communications (govDelivery Communications Cloud).