Granicus Issue Notification: Broken Links to External Sites
Incident Report for Granicus System
Resolved
We have rolled back the portion of last night's release which caused the issue with links failing to redirect to external sites, and our teams have confirmed that links are functioning correctly as of this time. We consider this issue to be resolved.

Please accept our apologies for the inconvenience this may have caused you.

Granicus Customer Support
Posted Jul 10, 2020 - 08:17 MDT
Identified
Our teams have determined that this issue is related to a portion of last night's release and are working to develop a solution for all sites.
Posted Jul 10, 2020 - 08:10 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Our teams are investigating an issue causing links from Vision client sites which direct to external sites to not load correctly.

Product: govAccess; Vision
Timeline: Investigating

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jul 10, 2020 - 07:22 MDT
This incident affected: govAccess - Website and Content (govAccess Vision CMS).