Novus Performance Issues
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue impacting NovusAGENDA. We apologize for any inconvenience this service issue may have caused and thank you for your patience.
Product: govMeetings - NovusAGENDA

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Sep 20, 2021 - 10:28 MDT
Update
Granicus Engineering teams have resolved the issue regarding logins to Novus - we will continue monitoring during resolution pathing. Currently impacted customers will see improvement as the resolution is deployed.

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Sep 17, 2021 - 09:09 MDT
Monitoring
Granicus Engineering teams have resolved the issue regarding logins to Novus - we will continue monitoring.

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Sep 15, 2021 - 15:23 MDT
Identified
Granicus Engineering teams have identified an issue affecting Novus logins and are working on a resolution.

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Sep 15, 2021 - 14:57 MDT
Monitoring
Granicus Engineering teams have confirmed that performance for IQM2 and Novus has improved to regular levels. We are continuing to monitor and will update once we confirm resolution.

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Sep 15, 2021 - 10:33 MDT
Update
Granicus Engineering teams have identified the issue and are continuing to work to resolve. Some users may still be experiencing slowness in the Novus application as well as the IQM2 application.

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Sep 15, 2021 - 09:00 MDT
Update
Granicus Engineering teams have identified the issue and are continuing to work to resolve. Some users may still be experiencing slowness in the Novus application as well as the IQM2 applications.

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Sep 15, 2021 - 08:48 MDT
Identified
Granicus Engineering teams have identified the issue and are continuing to work to resolve. Some users may still be experiencing slowness in the Novus application.

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Sep 15, 2021 - 08:33 MDT
Investigating
Granicus Engineering teams are currently investigating an intermittent outage affecting a small subset of clients regarding Novus Agenda. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Product: govMeetings - Novus

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Sep 15, 2021 - 08:10 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (IQM2, Novus Agenda/Video).