Granicus Issue Notification: IQM2 users encountering 'Remote Server' Errors
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Granicus engineers were able to identify the cause of the issue causing 'remote server' errors and have restored service.
Product: IQM2

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 days ago. Apr 15, 2019 - 08:27 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: IQM2 users are encountering "remote server" errors when attempting to save files or publish agenda. Our engineers are working quickly to resolve the issue.
Product: IQM2

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 days ago. Apr 15, 2019 - 08:17 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (IQM2).