Granicus Issue Notification: Disruption in service for TMS and govDelivery Subscription Pages
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: After additional monitoring our engineers have validated that all services are behaving as expected and this issue has been resolved. Per the previous update we did identify a set of govDelivery bulletins which were sent to recipients more than once as a result of the issue. The bulletin would appear only once in the "Sent" folder in govDelivery but subscribers would have received more than one copy. The issue is not ongoing and should not occur again.
Product: govDelivery (Bulletin sending and Subscription Pages), TMS

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 27 days ago. Jul 24, 2019 - 14:00 MDT
Monitoring
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: Granicus technical teams have restored service to TMS and the govDelivery subscription pages and will continue to monitor services to ensure the issue is resolved. We have however also identified that the above issue caused a set of govDelivery bulletins to send to recipients more than once. The bulletin would appear only once in the "Sent" folder in govDelivery but subscribers would have received more than one copy. While some bulletins may still be in the process of sending, the issue is not ongoing and should not occur again.
Product: govDelivery Subscription Pages, TMS

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 27 days ago. Jul 24, 2019 - 12:42 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently investigating an issue causing a disruption in the TMS service as well as a disruption in service for the govDelivery subscription pages used by the public to sign up to alerts. Our engineers are working to resolve this issue as quickly as possible.
Product: govDelivery Subscription Pages, TMS

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 27 days ago. Jul 24, 2019 - 11:47 MDT
This incident affected: govDelivery - Communications (GovDelivery Communications Cloud, Targeted Messaging Service (TMS)).