Granicus Issue Notification: Granicus Support Phone Lines - Intermittent Issues
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Granicus Support inbound phone system is working as expected at this time.
Product:Granicus Support Phones

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support.granicus.com.

Thank you,
Granicus Customer Support
Posted Jan 19, 2021 - 12:49 MST
Monitoring
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: The issues with inbound Support phones has been corrected and moved into Monitoring status at this time. Teams will continue to monitor the issue however inbound phone functionality is working as expected at this time.
Product: Granicus Support Phones

If you experience an issue calling Granicus Support, please let us know by submitting a case at Support.Granicus.com or initiate a Live Chat session with our support team.

Thank you,
Granicus Customer Support
Posted Jan 19, 2021 - 12:12 MST
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing technical difficulties with our phone system that is not allowing our staff in certain departments to answer incoming calls. We are working on resolving this problem as quickly as possible and apologize for any inconvenience this may cause. We can be reached via chat /portal /email.
Product: Granicus Support Phones

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jan 19, 2021 - 11:03 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video, Archive Video, Legistar, Peak, InSite, Boards & Commissions, iLegislate, IQM2, Novus Agenda/Video), govRecords - Records Management (ROAM), govDelivery - Communications (govDelivery Communications Cloud, Targeted Messaging Service (TMS)), govAccess - Website and Content (govAccess Vision CMS, govAccess Civica CMS, SpeakUp, eComment), and govService (govService U.K., govService U.S.).