Granicus Issue Notification: govService FillTask API Issue
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue impacting Filltask API. We apologize for any inconvenience this service issue may have caused and thank you for your patience. We are working with the small subset of impacted sites directly via their associated tickets to identify and resolve any affected transactions.

Product: govService Firmstep

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Nov 19, 2021 - 09:06 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2021 - 11:14 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2021 - 11:07 MST
Update
We are continuing to investigate this issue.
Posted Nov 18, 2021 - 10:58 MST
Investigating
Granicus engineering teams are currently investigating an issue with FillTaskAPI, impacting a small subset of customers. Our teams are working on the issue as priority and further updates will be provided as soon as possible.

Product: govService Firmstep

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Nov 18, 2021 - 10:19 MST
This incident affected: govService (govService U.K.).