Granicus Issue Notification: Disruption in service for multiple govMeeting and govAccess applications
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Our engineers are confirming the issue is resolved and service has been restored for all affected applications and services.
Product: Media Manager, Video (Live/Archive), Legistar, InSite, iLegislate, Peak, IQM2, Boards & Commissions, Civica CMS and SpeakUp

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 21 days ago. Jul 29, 2019 - 23:02 MDT
Monitoring
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: A fix for the network issue has been implemented and service has been restored. We are continuing to monitor services to ensure the issue is resolved.
Product: Media Manager, Video (Live/Archive), Legistar, InSite, iLegislate, Peak, IQM2, Boards & Commissions, Civica CMS and SpeakUP

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 21 days ago. Jul 29, 2019 - 20:24 MDT
Update
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: We have identified a networking issue in our eastern data center as the cause of the disruption and our engineers are working to restore service as quickly as possible. Thank you for your patience.
Product: Media Manager, Video (Live/Archive), Legistar, InSite, iLegislate, Peak, IQM2, Boards & Commissions, Civica CMS and SpeakUP

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 21 days ago. Jul 29, 2019 - 20:01 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing a disruption in service for multiple Granicus applications for our govMeeting and govAccess product suites (full list below). Our engineers are working to resolve the issue as quickly as possible.
Product: Media Manager, Video (Live/Archive), Legistar, InSite, iLegislate, Peak, IQM2, Boards & Commissions, Civica CMS and SpeakUP

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 21 days ago. Jul 29, 2019 - 19:21 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video, Archive Video, Legistar, Peak, InSite, Boards & Commissions, iLegislate, IQM2) and govAccess - Website and Content (govAccess Civica CMS, SpeakUp).