Granicus Issue Notification: IQM2 users encountering intermittent "Not enough space on the disk" Error
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: IQM2 users were encountering intermittent "Not enough space on the disk" error when performing certain functions within the application. Our technical teams were able to correct the issue and services are operating normally.
Product: IQM2

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Mar 01, 2019 - 12:49 MST
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: IQM2 users are currently encountering intermittent "Not enough space on the disk" error when performing certain functions within the application. Our technical teams are working to resolve this issue as quickly as possible.
Product: IQM2

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Mar 01, 2019 - 12:31 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (IQM2).