Granicus Issue Notification: IQM2 - Reports of Latency in MinuteTraq Client and Web Portal
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 5 months ago. May 07, 2019 - 16:03 MDT
Monitoring
At this time our engineering team has identified and isolated a possible cause, and we are seeing improvement with connection speeds. We will continue to monitor as we conclude our investigation.
Posted 5 months ago. May 07, 2019 - 09:28 MDT
Investigating
We are investigating a report of latency within the Agenda and Minutes application and the web portal at this time. Our engineering team is actively researching and validating its origin.
Posted 5 months ago. May 07, 2019 - 08:57 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (IQM2).