Granicus Issue Notification: Degradation in Video Stream Quality for Media Manager
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Our engineering team has identified the root cause impacting the West Coast streaming servers. Granicus Support has actively moved clients to stream servers that are not affected by this issue while our engineers worked to address the root cause. All streams should be fully functional and are no longer experiencing buffering/stuttering issues.
Product: Media Manager; Streaming Video

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Dec 10, 2019 - 14:50 MST
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: Our technical teams are currently investigating an issue with West Coast steaming servers resulting in freezing or buffering errors.
Product: MediaManager; Streaming Video

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Dec 10, 2019 - 11:35 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video).