Granicus Issue Notification: Degradation for govService-Firmstep UK
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: A configuration change was made on a key database to investigate an important development item.
This configuration change however, had an adverse performance impact which became apparent today.
The incident was resolved by disabling the configuration change and failing over to a standby database in a neighbouring availability zone.

Product: govService - Firmstep UK

We apologise for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jan 18, 2021 - 10:10 MST
Monitoring
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: Service has been restored to normal. We have identified a specific issue on the platform and continue to monitor closely to ensure that this does not reoccur. We will formally close this incident and any customer initiated Service Desk tickets once our immediate investigation has completed. Thank you and apologies for any inconvenience caused.
Product: govService - Firmstep UK

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jan 18, 2021 - 06:36 MST
Update
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: We are aware of an issue on the platform which is affecting the loading speed of the sites. Sites may also display 500/504 error pages. We are looking into this as a top priority and will restore service as soon as possible. [affecting UK only]
Product: govService - Firmstep UK

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jan 18, 2021 - 06:08 MST
Update
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: We are aware of an issue on the platform which is affecting the loading speed of the sites. Sites may also display 500/504 error pages. We are looking into this as a top priority and will restore service as soon as possible. [affecting UK only]
Product: govService - Firmstep UK

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jan 18, 2021 - 05:30 MST
Identified
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are aware of an issue on the platform which is affecting the loading speed of the sites. Sites may also display 500/504 error pages. We are looking into this as a top priority and will restore service as soon as possible. [affecting UK only]
Product: govService - Firmstep UK

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted Jan 18, 2021 - 05:06 MST
This incident affected: govService (govService U.K.).