Update on govService Maintenance scheduled for Tues, 25-Feb-2021
Incident Report for Granicus System
Resolved
09:00pm GMT

Product Release Notification — UK customer maintenance for Sun, 28-Feb-2021

Release 469 will apply essential updates to the govService platform for our UK customers this upcoming Sunday, Sun-Feb-2021 and not this evening, Thursday, 25-Feb-2021 as previously communicated. We apologize for any confusion or interruption to your workday.

You can review product release notes at https://support.granicus.com/s/article/Release-Notes

No action is required on your end. We appreciate your patience and understanding.
Posted Feb 25, 2021 - 14:01 MST
This incident affected: govService (govService U.K.).