Granicus Issue Notification: govMeetings - IQM2 Public Portal Search Function
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue impacting the search function on all IQM2 Public Portals. We apologize for any inconvenience this service issue may have caused and thank you for your patience.
Product: govMeetings - IQM2 Public Portal

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Dec 08, 2022 - 08:06 MST
Monitoring
Granicus Engineering teams have identified the cause of the IQM2 Public Portal search issue and a fix has been implemented. Our teams are monitoring the application to ensure stability. We will provide updates on this issue until it is fully resolved.
Product: govMeetings - IQM2 Public Portal

Thank you,
Granicus Customer Support
Posted Dec 06, 2022 - 12:58 MST
Update
The root cause of the IQM2 Public Portal search issue has been identified and Granicus Engineering teams are actively working towards a resolution. A fix is tentatively being scheduled for a release window at the end of this month and will need to be deployed via a software update. We will share details of this release as they are made available.

Updates on this issue and future releases will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.
Posted Nov 11, 2022 - 08:50 MST
Identified
Granicus Engineering teams have identified the issue impacting search functionality on IQM2 Public Portals. Our teams are working on this issue as priority and updates will be provided until it is fully resolved.

Product: govMeetings - IQM2 Public Portal
Thank you,
Granicus Customer Support
Posted Nov 03, 2022 - 08:45 MDT
Investigating
Granicus Engineering teams are currently investigating an issue impacting the search function on all IQM2 Public Portals. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Product: govMeetings - IQM2 Public Portal

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Oct 18, 2022 - 18:45 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (IQM2).