All Systems Operational

About This Site

Current System Status for Granicus Services and Applications.
Check here for our most recent Product Release Notes

govDelivery - Communications ? Operational
90 days ago
100.0 % uptime
Today
govDelivery Communications Cloud Operational
Targeted Messaging Service (TMS) Operational
Interactive Text (Textizen) Operational
90 days ago
100.0 % uptime
Today
govMeetings - Live Video, Legislative and Agenda ? Operational
90 days ago
100.0 % uptime
Today
MediaManager Operational
Live Video Operational
Archive Video Operational
Legistar Operational
Peak ? Operational
InSite Operational
Boards & Commissions Operational
iLegislate Operational
IQM2 Operational
Novus Agenda/Video Operational
ClearCast ? Operational
90 days ago
100.0 % uptime
Today
RS - OneMeeting PrimeGov Operational
govAccess - Website and Content ? Operational
govAccess Vision CMS ? Operational
govAccess Civica CMS ? Operational
SpeakUp Operational
eComment Operational
OpenCities Operational
govRecords - Records Management ? Operational
ROAM Operational
govService Operational
govService U.K. Operational
govService U.S. Operational
Host Compliance Operational
RS - OneView Core Operational
RS - OneView Dynamics Operational
RS - SIMA Operational
EHQ Australia Operational
90 days ago
99.95 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Bluehaven Operational
90 days ago
99.9 % uptime
Today
Reporting Operational
90 days ago
100.0 % uptime
Today
Participant Operational
90 days ago
99.92 % uptime
Today
EHQ Canada Operational
90 days ago
100.0 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Bluehaven Operational
90 days ago
100.0 % uptime
Today
Reporting Operational
90 days ago
100.0 % uptime
Today
Participant Operational
90 days ago
100.0 % uptime
Today
EHQ UK Operational
90 days ago
100.0 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Bluehaven Operational
90 days ago
100.0 % uptime
Today
Reporting Operational
90 days ago
100.0 % uptime
Today
Participant Operational
90 days ago
100.0 % uptime
Today
EHQ US Operational
90 days ago
100.0 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Bluehaven Operational
90 days ago
100.0 % uptime
Today
Reporting Operational
90 days ago
100.0 % uptime
Today
Participant Operational
90 days ago
100.0 % uptime
Today
EHQ Europe Operational
90 days ago
100.0 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Bluehaven Operational
90 days ago
100.0 % uptime
Today
Reporting Operational
90 days ago
100.0 % uptime
Today
Participant Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
govMeetings Standard Monthly Maintenance: Friday, March 29th Mar 29, 2024 23:00 - Mar 30, 2024 03:00 MDT
This is standard monthly datacenter patch maintenance which includes important security and system updates. Although we take steps to keep the system online and usable during the maintenance you may see intermittent system interruptions.
Posted on Mar 22, 2024 - 05:45 MDT
govMeetings and govAccess Product Release - April 5th, 2024 Apr 5, 2024 22:00 - Apr 6, 2024 04:00 MDT
Granicus will be undergoing product maintenance for multiple govMeetings applications and govAccess (eComment & Speakup) applications. Granicus systems may be inaccessible while we perform software updates.

The purpose of this maintenance update is to extend the product stability and functionality of your Granicus solution. To learn more about what¹s being updated, you can review product release notes at https://support.granicus.com/s/article/Release-Notes.

No action is required on your end. We appreciate your cooperation and thank you for being a valued Granicus client.

Posted on Mar 28, 2024 - 09:46 MDT
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024
Resolved - This incident has been resolved.
Mar 27, 16:43 MDT
Update - The Analytics Dashboard is now displaying performance data collected by Google Analytics. Granicus Engineers are continuing to work on restoring the ability to export this data from MediaManager.

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Feb 9, 11:50 MST
Identified - The Reports tab in MediaManager contains reports about the performance of your Granicus content. Data for these reports is gathered by leveraging Google Analytics' data systems and capturing all of the relevant viewership activity.

As a result of changes made by Google and how their web analytics data is collected, the Analytics Dashboard is not currently displaying performance data collected after July, 2023. Granicus Engineers are working on this issue as priority with a tentative fix date of Q1 2024.

We apologize for any inconvenience caused by this issue.

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Nov 15, 09:07 MST
Resolved - This incident has been resolved.
Mar 27, 16:43 MDT
Update - We are continuing to work on a fix for this issue.
Sep 26, 10:28 MDT
Update - We are continuing to work on a fix for this issue.
Mar 16, 13:28 MDT
Update - We are continuing to work on a fix for this issue.
Feb 8, 13:39 MST
Identified - Twitter has very recently announced that it will no longer provide free access to its API. Unfortunately, we, along with scores of software and service providers around the globe, were provided very little notice of this change and the impacts it could have on our customers and users. Thus far, further details from Twitter have been very limited, and therefore we are still determining the correct path forward.

Given this current state, we do expect disruption to integrations with Twitter across several of our products, as is being experienced by other software companies

Our product team is monitoring the situation with Twitter API changes and will update customers as new information becomes available via our support portal at http://support.granicus.com

If you have questions about your specific product(s) from Granicus, please visit our Support portal at https://support.granicus.com as we will be posting updates there.

Feb 8, 12:42 MST
Completed - The scheduled maintenance has been completed.
Mar 27, 12:30 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 11:30 MDT
Update - We will be undergoing scheduled maintenance during this time.
Mar 27, 10:34 MDT
Scheduled - On Wednesday, March 27th 2024, at 11:30 AM MDT, Granicus will be performing standard release for EngagementHQ. There could be 15 minutes downtime. If an incident occurs during this release, we will have the appropriate staff engaged to immediately resolve it. The release window expected duration is 1 hour.
Mar 27, 10:33 MDT
Mar 26, 2024
Resolved - The issue causing availability issues for a subset of govAccess Vision clients has been resolved. We apologize for any inconvenience. A correction was made to allow DNS to update and may take up to a day to fully propagate. Thank you for your patience.

Product: govAcces Vision

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support

Mar 26, 16:56 MDT
Investigating - Granicus Engineering teams are currently investigating an issue causing availability issues for a subset of govAccess Vision clients. Further updates will be provided as soon as possible.

Product: govAccess Vision

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support

Mar 26, 10:29 MDT
Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024
Completed - The scheduled maintenance has been completed.
Mar 22, 04:00 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 21, 22:00 MDT
Scheduled - This is a reminder that the regularly scheduled monthly software update will be applied Thursday evening, March 21, 2024 beginning at 9 PM Pacific. The self-hosted release package for on-premise solutions will be available by Thursday, March 28, 2024.

For more details, please read the release notes: https://support.granicus.com/s/article/What-s-New-in-Vision

Your site may be unavailable for 5-15 minutes during the update.

Mar 19, 11:44 MDT
Mar 21, 2024
Mar 20, 2024
Completed - The scheduled maintenance has been completed.
Mar 20, 07:00 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 05:00 MDT
Scheduled - On Wednesday, March 20th 2024, at 5 am MDT, Granicus will be performing standard release for EngagementHQ. We do not anticipate any outages, there is always risk when making infrastructure changes. Therefore, we have scheduled a release window. If an incident occurs during this release, we will have the appropriate staff engaged to immediately resolve it. The release window expected duration is 2 hours.
Mar 20, 04:50 MDT
Mar 19, 2024
Resolved - The govAccess Vision teams have completed the scheduled security enhancements. If you encounter any issues or if you have questions, please contact the Granicus Support team through https://support.granicus.com. Thank you.
Mar 19, 11:57 MDT
Update - Granicus will implement security enhancements in the govAccess Vision environment on Tuesday, March 12, 2024. No downtime is expected for these enhancements. If you encounter any issues or if you have questions, please contact the Granicus Support team through
https://support.granicus.com. Thank you.

Mar 7, 15:45 MST
Update - Granicus will implement security enhancements in the govAccess Vision environment on Tuesday, February 20, 2024. No downtime is expected for these enhancements. If you encounter any issues or if you have questions, please contact the Granicus Support team through
https://support.granicus.com. Thank you.

Feb 15, 12:17 MST
Monitoring - Granicus is working to implement security enhancements in the govAccess Vision environment. No downtime is expected for these enhancements. If you encounter any issues or if you have questions, please contact the Granicus Support team through
https://support.granicus.com. Thank you.

Feb 6, 09:04 MST
Resolved - This incident has been resolved.
Mar 19, 09:48 MDT
Update - Whilst we are investigating this issue as a priority, we would like to inform you that the service is likely to be unavailable throughout the weekend.

Further updates shall follow soon.

We apologise again for the inconvenience this is causing.

Mar 15, 10:41 MDT
Update - Whilst we are investigating this issue as a priority, we would like to inform you that the service is likely to be unavailable throughout the course of the day.

Further updates shall follow soon.

We apologise again for the inconvenience this is causing.

Mar 14, 09:13 MDT
Investigating - Our Engineers are currently investigating an issue with Rock Solid One View - Puerto Rico only

We apologise for any inconvenience this is causing

More updates to follow shortly.

Mar 14, 08:53 MDT
Resolved - This incident has been resolved.
Mar 19, 02:56 MDT
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 15, 06:02 MDT
Identified - We are aware of an issue affecting the Customer Service Hub Inbox where users are seeing HTML tags appear when responding to emails. Our Engineers are working to resolve this issue and aim to implement a fix tonight (14th March).

We apologise for any inconvenience this is causing.

Further updates will follow.

Mar 14, 04:37 MDT
Completed - The scheduled maintenance has been completed.
Mar 19, 01:00 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 00:00 MDT
Scheduled - On Tuesday, March 19th 2024, at 00:00 AM MDT, Granicus will be performing standard release for EngagementHQ. We do not anticipate any outages, there is always risk when making infrastructure changes. Therefore, we have scheduled a release window. If an incident occurs during this release, we will have the appropriate staff engaged to immediately resolve it. The release window expected duration is 1 hour
Mar 18, 08:32 MDT
Completed - The scheduled maintenance has been completed.
Mar 19, 00:01 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 18, 23:01 MDT
Update - We will be undergoing scheduled maintenance during this time.
Mar 18, 08:07 MDT
Scheduled - On Monday, March 18th 2024, at 11PM MDT, Granicus will be performing standard release for EngagementHQ. We do not anticipate any outages, there is always risk when making infrastructure changes. Therefore, we have scheduled a release window. If an incident occurs during this release, we will have the appropriate staff engaged to immediately resolve it. The release window expected duration is 1 hour.
Mar 18, 08:06 MDT
Mar 18, 2024
Completed - The scheduled maintenance has been completed.
Mar 18, 23:00 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 18, 22:00 MDT
Update - We will be undergoing scheduled maintenance during this time.
Mar 18, 08:02 MDT
Scheduled - On Monday, March 18th 2024, at 10:00 pm MDT, Granicus will be performing standard release for EngagementHQ. We do not anticipate any outages, there is always risk when making infrastructure changes. Therefore, we have scheduled a release window. If an incident occurs during this release, we will have the appropriate staff engaged to immediately resolve it. The release window expected duration is 1 hour.
Mar 18, 08:01 MDT
Completed - The scheduled maintenance has been completed.
Mar 18, 10:30 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 18, 09:30 MDT
Update - We will be undergoing scheduled maintenance during this time.
Mar 18, 08:00 MDT
Scheduled - On Monday, March 18th 2024, at 09:30 pm MDT, Granicus will be performing standard release for EngagementHQ. We do not anticipate any outages, there is always risk when making infrastructure changes. Therefore, we have scheduled a release window. If an incident occurs during this release, we will have the appropriate staff engaged to immediately resolve it. The release window expected duration is 1 hour.
Mar 18, 07:59 MDT
Completed - The scheduled maintenance has been completed.
Mar 18, 06:30 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 18, 05:30 MDT
Scheduled - On Monday, March 18th 2024, at 04:30 am MDT, Granicus will be performing standard release for EngagementHQ. We do not anticipate any outages, there is always risk when making infrastructure changes. Therefore, we have scheduled a release window. If an incident occurs during this release, we will have the appropriate staff engaged to immediately resolve it. The release window expected duration is 1 hours.
Mar 18, 04:16 MDT
Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024
Completed - The scheduled maintenance has been completed.
Mar 15, 00:30 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 14, 23:30 MDT
Scheduled - On Thursday, March 14th 2024, at 11:30 pm MDT, Granicus will be performing standard release for EngagementHQ. We do not anticipate any outages, there is always risk when making infrastructure changes. Therefore, we have scheduled a release window. If an incident occurs during this release, we will have the appropriate staff engaged to immediately resolve it. The release window expected duration is 1 hour.
Mar 14, 06:26 MDT
Mar 14, 2024
Completed - The scheduled maintenance has been completed.
Mar 14, 23:45 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 14, 22:45 MDT
Scheduled - On Thursday, March 14th 2024, at 10:45 pm MDT, Granicus will be performing standard release for EngagementHQ. We do not anticipate any outages, there is always risk when making infrastructure changes. Therefore, we have scheduled a release window. If an incident occurs during this release, we will have the appropriate staff engaged to immediately resolve it. The release window expected duration is 1 hour.
Mar 14, 06:24 MDT
Completed - The scheduled maintenance has been completed.
Mar 14, 23:00 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 14, 22:00 MDT
Scheduled - On Thursday, March 14th 2024, at 10:00 pm MDT, Granicus will be performing standard release for EngagementHQ. We do not anticipate any outages, there is always risk when making infrastructure changes. Therefore, we have scheduled a release window. If an incident occurs during this release, we will have the appropriate staff engaged to immediately resolve it. The release window expected duration is 1 hour.
Mar 14, 06:23 MDT
Completed - The scheduled maintenance has been completed.
Mar 14, 22:30 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 14, 21:30 MDT
Scheduled - On Thursday, March 14th 2024, at 09:30 pm MDT, Granicus will be performing standard release for EngagementHQ. We do not anticipate any outages, there is always risk when making infrastructure changes. Therefore, we have scheduled a release window. If an incident occurs during this release, we will have the appropriate staff engaged to immediately resolve it. The release window expected duration is 1 hour.
Mar 14, 06:21 MDT