Granicus Issue Notification: Disruption in service for Legistar, InSite and Peak for Canadian customers
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: Legistar, InSite and Peak applications for Canadian customers experienced a disruption in service. Our engineers were able to identify the issue and restore service to all applications.
Product: Legistar, InSite and Peak

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Mar 28, 2019 - 11:41 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing a disruption in service for Legistar, InSite and Peak applications for Canadian customers. Our engineers are working to resolve this issue as quickly as possible.
Product: Legistar, InSite and Peak

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 3 months ago. Mar 28, 2019 - 10:24 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Legistar, Peak, InSite).