Granicus Issue Notification: Disruption in service for multiple govMeetings applications
Incident Report for Granicus System
Resolved
This issue has been resolved and all systems are operating normally.

Issue Summary & Impact: We experienced a disruption in service for multiple govMeetings applications, including MediaManager, Live Video and Civica CMS. Our engineers were able to resolve the issue and all systems are operating normally.
Product: MediaManager, Live Video, Archive Video, Civica CMS, Legistar, Peak, Boards & Commissions, iLegislate, Insite, Speakup

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted about 2 months ago. Jan 26, 2019 - 03:15 MST
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are currently experiencing a disruption in service for multiple govMeetings applications, including MediaManager, Live Video and Civica CMS. Our engineers are working to resolve the issue as quickly as possible.
Product: MediaManager, Live Video, Archive Video, Civica CMS, Legistar, Peak, Boards & Commissions, iLegislate, Insite, Speakup

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted about 2 months ago. Jan 26, 2019 - 01:54 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video, Archive Video, Legistar, Peak, InSite, Boards & Commissions, iLegislate), govAccess - Website and Content (govAccess Civica CMS), and govDelivery - Communications (SpeakUp).