Granicus Issue Notification: Vision intermittent limited outages
Incident Report for Granicus System
Resolved
The incident was caused by an issue with the Yahoo weather widget API. We have temporarily disabled the API and will re-activate this when fully resolved.
Posted 4 months ago. Jan 23, 2019 - 17:45 MST
Investigating
Granicus is currently experiencing a client-impacting service issue.

Some Vision sites are experiencing intermittent outages due to a server performance issue
Vision websites
In progress:

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 4 months ago. Jan 23, 2019 - 16:44 MST
This incident affected: govAccess - Website and Content (govAccess Vision CMS).