Granicus Issue Notification: Disruption in service for multiple govMeetings applications
Incident Report for Granicus System
Resolved
Issue Summary & Impact: The issue causing intermittent disruptions in service for MediaManager and other govMeetings applications has been resolved. All systems are operating normally at this time but our technical teams will continue to monitor application performance as a precaution.

Please note, if you were attempting to record a meeting during the time that the incident occurred, you may experience an issue where you do not see that meeting displayed on your public facing viewpage or InSite page. In most cases these meetings are still recording. If you have a backup recording and would like to prioritize the live stream rather than a full recording, the Support team (support@granicus.com) can assist with bringing the live stream back up.
Product: MediaManager, Legistar, Boards & Commissions, Live/Archive Video, Peak, iLegislate

We apologize for any inconvenience this service issue may have caused and thank you for your patience.

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 5 months ago. May 21, 2019 - 13:41 MDT
Update
Updated Notice of Disruption in Service for Granicus.

Issue Summary & Impact Update: We have taken action to restore service to the govMeetings applications while our technical teams continue to investigate the issue.
Product: MediaManager, Legistar, Boards & Commissions, Live/Archive Video, Peak, iLegislate

If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 5 months ago. May 21, 2019 - 09:22 MDT
Investigating
Granicus is currently experiencing a client-impacting service issue.

Issue Summary & Impact: We are experiencing intermittent disruptions in service for multiple govMeetings applications at this time. Some users are encountering a "Site not Found" or "Slim Application" error when attempting to access the application. Our technical teams are continuing to work to resolve this issue as quickly as possible.
Product: MediaManager, Legistar, Boards & Commissions, Live/Archive Video, Peak, iLegislate


If you have any questions or would like more information about this issue, please contact us at Support@granicus.com.

Thank you,
Granicus Customer Support
Posted 5 months ago. May 21, 2019 - 08:35 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video, Archive Video, Legistar, Peak, Boards & Commissions, iLegislate).