Issue with Email Sending in Novus Agenda
Incident Report for Granicus System
Resolved
Our teams have confirmed that this issue is resolved. Please accept our apologies for any inconvenience this may have caused.

Granicus Customer Support
Posted Sep 22, 2020 - 12:43 MDT
Monitoring
Granicus teams have identified that the issues with email delivery from the Novus Agenda application were the result of an update in the most recent product release. Our engineers have implemented a fix and are monitoring outbound mail sending to ensure stability of the solution.
Posted Sep 22, 2020 - 09:56 MDT
Investigating
Granicus teams are currently investigating an issue impacting the email sending capability from the Novus Agenda application. This impacts all email sending from the application, including approval tracking sequence emails.

Please accept our apologies for the inconvenience this has caused. We will post additional updates as our investigation continues.

Granicus Customer Support
Posted Sep 21, 2020 - 19:23 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (Novus Agenda/Video).