Peak - Packet generation errors
Incident Report for Granicus System
Resolved
We have addressed the issue with Peak packet generation, and it is functioning as expected.

We appreciate your patience and apologize for any inconvenience this may have caused.
Posted about 1 month ago. Feb 14, 2019 - 10:19 MST
Monitoring
We identified a connection issue with packet generation in Peak and are addressing it. Packet generation may be intermittently available at this time.
Posted about 1 month ago. Feb 14, 2019 - 09:48 MST
Identified
We have identified the issue and are working to restore functionality. We appreciate your continued patience!
Posted about 1 month ago. Feb 14, 2019 - 09:28 MST
Investigating
We are currently investigating packet generation errors inside of Peak. We thank you for your patience!
Posted about 1 month ago. Feb 14, 2019 - 09:00 MST
This incident affected: govMeetings - Live Video, Legislative and Agenda (Peak).