EngagementHQ Europe - Impact to Search Functionality
Incident Report for Granicus System
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 01:30 MDT
Identified
Our Engineers have identified the root cause and is working on a fix. We'll provide an update once this fix has been implemented.
Thank you,
Granicus Support
Posted Apr 23, 2024 - 23:41 MDT
Investigating
As a priority Granicus Engineers are currently investigating an issue where some EngagementHQ Europe sites may be experiencing an impact to Search Functionality. We will continue to provide updates as more information comes to hand.
Thank you,
Granicus Support
Posted Apr 23, 2024 - 22:39 MDT
This incident affected: EHQ Europe (API, Bluehaven, Reporting, Participant).