Granicus Issue Notification: MediaManager Sites Down
Incident Report for Granicus System
Resolved
Granicus Engineering teams have identified and resolved the issue impacting MediaManager. We apologize for any inconvenience this service issue may have caused and thank you for your patience.
Product: govMeetings - MediaManager

If you have any further questions or would like more information about this resolved issue, please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Apr 04, 2024 - 13:06 MDT
Monitoring
Granicus Engineers have identified the issue and MediaManager performance has improved. We are currently monitoring all systems to ensure stability. Our teams will provide updates on this issue until it is fully resolved.

Thank you,
Granicus Customer Support
Posted Apr 04, 2024 - 10:07 MDT
Investigating
Granicus Engineering teams are currently investigating degraded performance and intermittent error messages on certain Media Manager sites. Our teams are working on this issue as priority and further updates will be provided as soon as possible.
Product: govMeetings Media Manager

Updates on this issue will continue to be provided on status.granicus.com, for other issues or questions please contact us at Support.Granicus.com.

Thank you,
Granicus Customer Support
Posted Apr 04, 2024 - 09:49 MDT
This incident affected: govMeetings - Live Video, Legislative and Agenda (MediaManager, Live Video, Archive Video, Peak, Boards & Commissions, iLegislate) and govAccess - Website and Content (SpeakUp, eComment).